Forums / Allocatus Forum (English) / Validation of the Allocatus Web Service Url failed

Validation of the Allocatus Web Service Url failed

2 posts, 1 answered
  1. user
    user avatar
    213 posts
    Registered:
    09 Aug 2015
    11 Aug 2015
    Link to this post

    When configuring Allocatus, I get the following error message: 

    "Validation of the Allocatus Web Service Url failed. Please ensure that the address entered in the Server settings is correct."

    Any suggestions on this? 

    Last modified on 18 May 2016 20:05 by aniko.erlinger
  2. admin
    admin avatar
    198 posts
    Registered:
    09 Aug 2015
    Answered
    11 Aug 2015 in reply to user
    Link to this post

    Please locate the Allocatus Virtual Directory in IIS Manager and enter the path in the Allocatus Server Configuration under Settings/Server Settings/Permission Manager/Address. In case the Default Web Site is stopped, move it to a web site of your choice, see Admin Guide, section Optional: Change Website for Allocatus Virtual Directory.

    You can test if the connection is working by entering the Allocatus Web Service URL http://server/allocatus/aws.asmx in a browser window. In case this address works, enter as Permission Manager address http://server/allocatus. In case you an HTTP-Error 401 Unauthorized error when applying the setting. please make the Allocatus Virtual Directory allows anonymous access as described in the Admin Guide.

    Last modified on 20 Jan 2017 12:01 by maximilian.wagner
2 posts, 1 answered

Search Forum Posts